Compatible Devices

Compatible Devices

Your device is compatible!

PREFERRED DEVICES for Overdrive

Tested and validated by Anki with iOS version 8 or higher / Android version 5 or higher

APPLE

  • iPhone 6s
  • iPhone 6s plus
  • iPhone 6
  • iPhone 6 Plus
  • iPhone 5s
  • iPhone 5c
  • iPhone 5
  • iPhone 4s
  • iPad 4
  • iPad 3
  • iPad Air 2
  • iPad Air
  • iPad Mini
  • iPad Pro
  • iPod Touch (5th+)

GOOGLE

  • Nexus 9
  • Nexus 6
  • Nexus 5

HTC

  • One (M9)
  • One (M8)
  • One (M7)

LG

  • LG G4
  • LG G3

SAMSUNG

  • Galaxy S6 Edge
  • Galaxy S6
  • Galaxy S5 (excluding Mini / Neo range)
  • Galaxy S4 (excluding Mini range)
  • Galaxy Note Edge
  • Galaxy Note 10.1
  • Galaxy Note 4
  • Galaxy Note 3 (excluding Neo range)

SONY

  • Xperia Z3

ONEPLUS

  • OnePlus One

OTHER DEVICES


MINIMUM REQUIREMENTS: iOS 8 or higher - Bluetooth 4.00 (with full BLE support) / Android 4.4

The vast majority of devices that meet the minimum requirements and can download the free Anki OVERDRIVE App will support all aspects of Anki OVERDRIVE. However, due to the huge number of different models and manufacturing standards full compatibility can only be guaranteed for the "preferred devices" that we have tested internally.

Android 6 (Marshmallow) is compatible with Anki OVERDRIVE. However, due to changes in Bluetooth permissions with Android 6, the app may not be able to detect the Anki cars properly. To resolve this issue, go to Settings in the OS--> Location and turn on location services. Your Anki OVERDRIVE cars will now be detected properly in the app.

Apple App Store Google Play Amazon App Store

If you believe your device meets the minimum requirements but you still can't download the app, that means we've tested the specific device and it does not support Anki OVERDRIVE. A complete list of non-supported devices can be found here.

PREFERRED DEVICES for Cozmo

Tested and validated by Anki with iOS version 9 or higher / Android version 5 or higher

Cozmo is not compatible with devices that have Intel based chipsets.

APPLE

  • iPhone 7 Plus
  • iPhone 7
  • iPhone SE
  • iPhone 6s Plus
  • iPhone 6s
  • Phone 6 Plus
  • iPhone 6
  • iPhone 5s
  • iPhone 5c
  • iPhone 5
  • iPad mini 4
  • iPad mini 3
  • iPad mini 2
  • iPad mini
  • iPad Pro (9.7 inch)
  • iPad Pro (12.9 inch)
  • iPad Air 2
  • iPad Air
  • iPad 4
  • iPad 3

ANDROID/AMAZON MIN SPEC:

  • 1.3GHz ARM processor
  • 1.5GB RAM
  • Android 4.4.0 or higher
  • Fire OS 5.3.1.0 or higher